Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29

Thread: 355 F1 wont select any gears

  1. #11
    Mike01606's Avatar
    Mike01606 is offline Nowhere to put the shopping -The Ferrari F40 Club Member
    Join Date
    Jan 2012
    Location
    Cheshire
    Name
    Mike M
    Posts
    3,128

    Default

    Quote Originally Posted by F355GTS View Post
    Mike IIRC it has 9 pin serial connections into each ECU, no std OBD II port
    Cheers Mark....

    I thought/hoped the later cars might have s standard OBD II connector.

    M

  2. #12
    Join Date
    Nov 2005
    Location
    Balmullo
    Name
    Dave McGuire
    Posts
    1,427

    Default 355F1 issue

    Guy's as some of you from old may remember this exact scenario happened to me and I detailed all the work done to recover the car. Firstly I do not see any mention of 'do you hear the pump running when the ignition is on (Before engine start) ?

  3. #13
    Join Date
    Aug 2014
    Location
    UK
    Name
    Simon
    Posts
    106

    Default

    Ok chaps quick update.

    20A fuse ok
    40A fuse blown

    Replaced 40A fuse and blew as soon as I turned the ignition on.

    Replaced relay and fuse.

    Turned on ignition and fuse blew straight away.

    20A fuse still ok.

    Unplugged (what I assume is) power to pump in engine bay.

    Replace 40A fuse.

    Ignition on, fuse ok. (so I assume live to pump is not grounding out so wiring loom ok?)

    Checked wiring and general connections in area of pump and re-connected pump.

    Ignition on. Fuse blew.

    I am now out of fuses!!!

    You can just about hear the pump running, it runs for about 2 seconds but with a low grumble. Sounds a bit like driving over a rough road at low speed. Then as soon as the fuse pops the noise stops.

    Re-checked fluid and its ok.

    I am guessing I might be looking at a new pump?

  4. #14
    Join Date
    Aug 2014
    Location
    UK
    Name
    Simon
    Posts
    106

    Default

    Quote Originally Posted by matkat View Post
    Guy's as some of you from old may remember this exact scenario happened to me and I detailed all the work done to recover the car. Firstly I do not see any mention of 'do you hear the pump running when the ignition is on (Before engine start) ?

    No the pump cant be heard (other than after fuse replaced until it blows as I now found out).

    Whats really odd is it must have been ok as it drove to the petrol station ok. It only started to play up when I went to drive away.

  5. #15
    Join Date
    Nov 2005
    Location
    Balmullo
    Name
    Dave McGuire
    Posts
    1,427

    Default

    Simon, frankly speaking this does all sound like the pump has gone and the symptoms you describe are exactly this, firstly gear selection is normal then nothing system defaults to neutral, thankfully. The only way you can confirm the pump failure 100% is to take it of and see if it rotates freely if you have access to a ramp it is a relatively easy thing to do if not let mike know and I will guide you through the troubleshooting and recovery, bu have not had my 355 for a number off years now so do nt know the state of supply for them. Also the fuse immediately(Or near about±) blowing is another symptom of the pump failure.
    Ferrari will give you wild speculation of costs £5-10K I did it myself for around £900. I tried to find my thread earlier but could not if anyone can please do and publicise for Simon.

  6. #16
    Join Date
    Aug 2014
    Location
    UK
    Name
    Simon
    Posts
    106

    Default

    Thanks good info.

    Looks like I already have the Hills Engineering adapter block so its on a remote pump.

    Not sure if that makes it easier or not to replace!

  7. #17
    Join Date
    Aug 2014
    Location
    UK
    Name
    Simon
    Posts
    106

  8. #18
    Join Date
    Nov 2005
    Location
    Balmullo
    Name
    Dave McGuire
    Posts
    1,427

    Default

    Yes it is but thought I had put a lot more detail on it, if required will rewrite from memory. I are lotion to having the Hills adapter I am sure Paul made this so the 360 pump could be used which is much more available and cheaper(Not sure about the adapter rationale) Maybe an ice to phone Paul H and ask him. Simon just keep questioning me as I did this from scratch and as you can see some help from Karl Verdi.

  9. #19
    Join Date
    Nov 2005
    Location
    Balmullo
    Name
    Dave McGuire
    Posts
    1,427

    Default

    Simon, this is what I wrote on Ferrari chat I can elaborate should you need further detail obviously Verdi is no longer in business. And the issue of the motor polarity has to be taken into account.

    Ok Gents here it is and it really is this simple.
    firstly check that the motor is in fact faulty do this by taking of the power cord and measuring you are getting 12V from the car side if so you proceed as follows.
    Dismound the whole F1 unit from its holder 1 nut to the side and one at the rear no need to take the nuts of just slacken and lift out
    Take of the rear wheel and rear wheel well shroud(4x screws)
    now the akward bit.
    get under the car and looking up at the unit you will see the motor, undo the 2 allen screws and remove the defective motor.
    refit as above but before refitting slave in the new motor and check function. The only warning is that if you use the non Ferrari part you need to be aware that the conections should go red to black and NOT red to red otherwise the motor will run in reverse.
    The part is availible from Verdi"s

  10. #20
    Join Date
    Aug 2014
    Location
    UK
    Name
    Simon
    Posts
    106

    Default

    Yep spoke to Hills and he said its not a big job to change the pump if its already got the adapter block on it.

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. 355 F1 unable to select any gears
    By rodredmr2t in forum Technical Q & A
    Replies: 7
    Last Post: 06-07-2014, 06:53 AM
  2. Im stuck 355 wont start
    By Wrighty1111 in forum Technical Q & A
    Replies: 8
    Last Post: 12-06-2012, 09:39 PM
  3. 355, 1st & 2nd gears
    By jb516079 in forum Technical Q & A
    Replies: 6
    Last Post: 25-09-2010, 06:44 PM
  4. 355 gears
    By YearOne in forum Ferrari Talk
    Replies: 2
    Last Post: 07-06-2010, 01:19 PM
  5. 355 F1 dashboard gear select light
    By sjw ferrari in forum Technical Q & A
    Replies: 2
    Last Post: 09-10-2009, 11:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •