Results 1 to 8 of 8

Thread: 458 pump/buzzing noise when ignition is on?

  1. #1
    Join Date
    Mar 2014
    Location
    UK
    Name
    Grant
    Posts
    9

    Default 458 pump/buzzing noise when ignition is on?

    Hello, on my 2012 458 when I turn the ignition on you can clearly hear an electrical pump or buzzing of some sort. I have done some investigation and its coming from the area near the power steering rack. Does anyone else's 458 do this?

    thanks

    GP

  2. #2
    achaddy's Avatar
    achaddy is offline No I'm Spartacus Club Member
    Join Date
    Dec 2005
    Location
    Oxfordshire
    Name
    Andy Chadwick
    Posts
    1,273

    Default

    Tried mine today, assume you are just talking ignition on not starting the engine.
    While there is some faint whirring noises, probably AC fan to be honest, nothing that I would say describes what you mention.

  3. #3
    Join Date
    Mar 2015
    Location
    Sydney
    Name
    Ian Riddell
    Posts
    113

    Default

    Quote Originally Posted by gcpeters View Post
    Hello, on my 2012 458 when I turn the ignition on you can clearly hear an electrical pump or buzzing of some sort. I have done some investigation and its coming from the area near the power steering rack. Does anyone else's 458 do this?


    GP
    Could it be the (hot) water recirculation pump?

    Name:  458HVAC.GIF
Views: 68
Size:  27.4 KB

    On (usually) much older cars these can be an issue. Does the noise go away when you turn off the HVAC?

  4. #4
    Join Date
    Mar 2014
    Location
    UK
    Name
    Grant
    Posts
    9

    Default

    Thanks for the replies! where is the hot water recirculation pump located? This noise sounds like its coming from behind the front wheels and near the steering rack. I will go and make a video tomorrow to demonstrate

    thanks!

    GP

  5. #5
    achaddy's Avatar
    achaddy is offline No I'm Spartacus Club Member
    Join Date
    Dec 2005
    Location
    Oxfordshire
    Name
    Andy Chadwick
    Posts
    1,273

    Default

    Sorry not been out to give another try. But from what you describe the noise comes from outside. I am only referring to some faint whirring from inside the car. Like fans. Don't get any noise from outside with just the ignition on. AFAIK

  6. #6
    Join Date
    Mar 2014
    Location
    UK
    Name
    Grant
    Posts
    9

    Default

    Thanks again for the replies. So i went out and tested this today and also did the battery reset procedure just in case something had got confused.

    Its definitely related to the heating, as when you turn on the fans the noise (the pump i am sure) stops running.

    I made a couple of vids here.

    1) Inside the car - you can hear the noise stopping when the fans are turned on https://1drv.ms/v/s!Ams0etRU08Hrj_1yeuRS4RwCk6nXzA

    2) outside the car - you can hear the pump buzzing outside and coming from behind the front wheels/ near the rack - https://1drv.ms/v/s!Ams0etRU08Hrj_1zMMoe43j29t4Cnw

  7. #7
    Join Date
    Mar 2015
    Location
    Sydney
    Name
    Ian Riddell
    Posts
    113

    Default

    Quote Originally Posted by gcpeters View Post
    Its definitely related to the heating, as when you turn on the fans the noise (the pump i am sure) stops running.
    Weird. I'm not familiar with the 458, but to me, those two noises sound different.
    The noise in the interior video sounds like the noise an aircon actuator makes when the drive link has broken. Does your aircon direct the air to all the right vents? Having said that, I don't see why the actuator/s should stop running with the fans turned on.

    Another possiblility for your exterior noise could be your ABS pump? However, I assume the 458 pump will prime when you turn on the ignition and stop when it gets up to operating pressure. If it doesn't then perhaps there is a faulty pressure switch or leaky reservoir?

    Maybe it would be best to check the more specialist forums.

  8. #8
    achaddy's Avatar
    achaddy is offline No I'm Spartacus Club Member
    Join Date
    Dec 2005
    Location
    Oxfordshire
    Name
    Andy Chadwick
    Posts
    1,273

    Default

    Quote Originally Posted by gcpeters View Post
    Thanks again for the replies. So i went out and tested this today and also did the battery reset procedure just in case something had got confused.

    Its definitely related to the heating, as when you turn on the fans the noise (the pump i am sure) stops running.

    I made a couple of vids here.

    1) Inside the car - you can hear the noise stopping when the fans are turned on https://1drv.ms/v/s!Ams0etRU08Hrj_1yeuRS4RwCk6nXzA

    2) outside the car - you can hear the pump buzzing outside and coming from behind the front wheels/ near the rack - https://1drv.ms/v/s!Ams0etRU08Hrj_1zMMoe43j29t4Cnw
    So took me a while to remember to check this out but mine does exactly what yours is doing. Buzzing noise from somewhere behind the front wheels, quite audible with your head near the front wheel. Happens on both sides.

Similar Threads

  1. Replies: 0
    Last Post: 16-06-2017, 02:39 PM
  2. 3.4 oil pump noise
    By mdalleneng in forum Technical Q & A
    Replies: 5
    Last Post: 31-07-2013, 12:37 PM
  3. F430 F1 Gearbox Pump Noise
    By JohnJStewart in forum Technical Q & A
    Replies: 5
    Last Post: 02-07-2013, 09:51 PM
  4. 348 Buzzing Knob!
    By madjules in forum Technical Q & A
    Replies: 10
    Last Post: 05-11-2007, 10:25 AM
  5. 360 buzzing noise when you open the door?
    By Nikue in forum Ferrari Talk
    Replies: 7
    Last Post: 06-06-2006, 05:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •